Back to overview
Downtime
Unscheduled system restart
Jan 20 at 09:43am CET
Affected services
AP2
AP4
Resolved
Jan 20 at 09:46am CET
Services are back online
Affected services
AP2
AP4
Created
Jan 20 at 09:43am CET
An unscheduled system restart was required to fix data synchronization issues.
Affected services
AP2
AP4